package lightdm 1.18.1-0ubuntu1 failed to install/upgrade: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1

Bug #1598549 reported by Corrado on 2016-07-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

Apported started automatically in attempting apt-get upgrade.
After upgrading distribution to 16.04 the following packages cannot be configured in any way (even by removing and reinstalling):
 lightdm
 avahi-daemon
 avahi-utils
 bluez
 gnome-bluetooth
 indicator-bluetooth
 unity-control-center
 gnome-user-share
 libnss-mdns:amd64
 telepathy-salut
 unity-control-center-signon
 pulseaudio-module-bluetooth

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: lightdm 1.18.1-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-24.43-generic 4.4.10
Uname: Linux 4.4.0-24-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sun Jul 3 10:56:39 2016
DpkgHistoryLog:
 Start-Date: 2016-07-03 10:56:37
 Commandline: apt-get dist-upgrade
 Requested-By: corr (1001)
ErrorMessage: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
InstallationDate: Installed on 2011-07-22 (1807 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110705.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: lightdm
Title: package lightdm 1.18.1-0ubuntu1 failed to install/upgrade: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
UpgradeStatus: Upgraded to xenial on 2016-06-22 (11 days ago)

Corrado (corrado-zanella) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers