incorrect apparmor settings for lightdm-guest-session

Bug #1493804 reported by Hadmut Danisch on 2015-09-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Low
Unassigned

Bug Description

Hi,

when using a guest session with xubuntu 15.10 beta1, I get several apparmor alerts (see attached file).

regards

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: lightdm 1.16.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-7.7-generic 4.2.0
Uname: Linux 4.2.0-7-generic x86_64
ApportVersion: 2.18-0ubuntu9
Architecture: amd64
CurrentDesktop: XFCE
Date: Wed Sep 9 13:00:38 2015
InstallationDate: Installed on 2015-08-28 (12 days ago)
InstallationMedia: Xubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150825)
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

Hadmut Danisch (hadmut) wrote :
Hadmut Danisch (hadmut) wrote :
Robert Ancell (robert-ancell) wrote :

Are these causing any issues?

Changed in lightdm (Ubuntu):
status: New → Incomplete
importance: Undecided → Low
Hadmut Danisch (hadmut) wrote :

Well, the sheer number of warnings on the screen renders the session unusable. Didn't test it any further to see whether it's just warnings or a limitation of functions.

Let's wait for 16.04.

regards

Changed in lightdm (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers