package lightdm 1.8.2-0ubuntu1 failed to install/upgrade: podproces instalovaný post-removal skript vrátil chybový status 1

Bug #1242842 reported by karlos615 on 2013-10-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

Crash when log-in

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: lightdm 1.8.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
Uname: Linux 3.11.0-12-generic i686
ApportVersion: 2.12.5-0ubuntu2
AptOrdering:
 ubuntu-desktop: Purge
 lightdm-remote-session-freerdp: Purge
 lightdm: Purge
Architecture: i386
Date: Sun Oct 20 19:13:00 2013
DuplicateSignature: package:lightdm:1.8.2-0ubuntu1:podproces instalovaný post-removal skript vrátil chybový status 1
ErrorMessage: podproces instalovaný post-removal skript vrátil chybový status 1
InstallationDate: Installed on 2013-09-14 (36 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
LightdmConfig:
 [SeatDefaults]
 user-session=ubuntu
 greeter-session=unity-greeter
 autologin-user=
LightdmGreeterLogOld: Error writing X authority: Failed to write X authority /var/lib/lightdm/.Xauthority: Success
MarkForUpload: True
SourcePackage: lightdm
Title: package lightdm 1.8.2-0ubuntu1 failed to install/upgrade: podproces instalovaný post-removal skript vrátil chybový status 1
UpgradeStatus: Upgraded to saucy on 2013-10-21 (0 days ago)

karlos615 (karel-uhlir) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers