package lightdm 1.4.0-0ubuntu2 failed to install/upgrade: el subproceso instalado el script post-removal devolvió el código de salida de error 1

Bug #1070316 reported by Daniel Ferradal on 2012-10-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Undecided
Unassigned

Bug Description

new version lacks /etc/lightdm/lightdm.conf or it is not generating correctly

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: lightdm 1.4.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-17.18-lowlatency 3.5.5
Uname: Linux 3.5.0-17-lowlatency x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu3
AptOrdering:
 ubuntu-desktop: Purge
 lightdm-remote-session-uccsconfigure: Purge
 lightdm-remote-session-freerdp: Purge
 lightdm: Purge
Architecture: amd64
Date: Tue Oct 23 13:20:48 2012
ErrorMessage: el subproceso instalado el script post-removal devolvió el código de salida de error 1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
SourcePackage: lightdm
Title: package lightdm 1.4.0-0ubuntu2 failed to install/upgrade: el subproceso instalado el script post-removal devolvió el código de salida de error 1
UpgradeStatus: Upgraded to quantal on 2012-10-23 (0 days ago)

Daniel Ferradal (dferradal) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers