Login dialog does not show username or password on first boot.

Bug #1170941 reported by Jack Fromm on 2013-04-20
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
lightdm-gtk-greeter (Ubuntu)
Undecided
Unassigned

Bug Description

On first boot after fresh install on Virtualbox, Raring RC does not show any user name or password fields in the login dialog (see attached screenshot). Clicking the down arrow makes them appear and they do show up normally on all subsequent restarts or logouts/logins.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: lightdm 1.6.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic i686
ApportVersion: 2.9.2-0ubuntu8
Architecture: i386
Date: Sat Apr 20 09:13:13 2013
InstallationDate: Installed on 2013-04-20 (0 days ago)
InstallationMedia: Xubuntu 13.04 "Raring Ringtail" - Release i386 (20130420)
LightdmConfig:
 [SeatDefaults]
 greeter-session=lightdm-gtk-greeter
 user-session=xubuntu
LightdmGreeterLog:
 ** (lightdm-gtk-greeter:1274): WARNING **: Failed to open sessions directory: Error opening directory '/usr/share/lightdm/remote-sessions': No such file or directory

 ** (lightdm-gtk-greeter:1274): WARNING **: Failed to load user image: Failed to open file '/home/jack/.face': No such file or directory
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

Jack Fromm (jjfrv8) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1170941

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lightdm (Ubuntu):
status: New → Confirmed
Jackson Doak (noskcaj) wrote :

this has been happening for a long time, in xubuntu only i think. i'm not sure if this is a bug though

affects: lightdm (Ubuntu) → lightdm-gtk-greeter (Ubuntu)
Phill Whiteside (phillw) wrote :

This also affects lubuntu with kvm testing. I put it down to the fact that no virtualisation system is perfect. As far as I am concerned it may be passed up-stream to both VBox and KVM, but I think it's something that we have to accept as there are no reports from people using 'real' machines; in which case it would be a note worthy bug.

Changed in lightdm-gtk-greeter (Ubuntu):
status: Confirmed → Opinion
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers