Selector is white

Bug #949368 reported by Joaquin on 2012-03-07
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Undecided
Unassigned

Bug Description

1º Go to System Settings > Details > Preferred Apps
2º Click on any drop list
3º Look at the one that is marked as default, it's white and unreadable.

See attached screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: light-themes 0.1.8.30-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
ApportVersion: 1.94-0ubuntu1
Architecture: amd64
Date: Wed Mar 7 21:43:03 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: light-themes
UpgradeStatus: Upgraded to precise on 2011-12-27 (70 days ago)

Joaquin (jknvv13) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed
Andrea Cimitan (cimi) on 2012-03-29
Changed in light-themes (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package light-themes - 0.1.8.32-0ubuntu1

---------------
light-themes (0.1.8.32-0ubuntu1) precise; urgency=low

  * New upstream snapshot
    - Fix fg_color for GtkComboBox (LP: #949368)
 -- Ken VanDine <email address hidden> Thu, 29 Mar 2012 16:37:39 -0400

Changed in light-themes (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers