Ambiance/Radiance Nautilus Sidepane Invisible Drag & Drop File Selection

Bug #945014 reported by James Schriver on 2012-03-02
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Undecided
James Schriver

Bug Description

Dragging and dropping a folder or file into the nautilus side pane is difficult to navigate with invisible selection indication of where the file/folder is going to. See attached videos/fixes.

James Schriver (dashua) wrote :
James Schriver (dashua) wrote :

Fix

James Schriver (dashua) on 2012-03-02
description: updated
James Schriver (dashua) on 2012-03-02
Changed in light-themes (Ubuntu):
assignee: nobody → James Schriver (dashua)
summary: - Ambiance/Radiance Nautilus Invisible Drag & Drop File Selection
+ Ambiance/Radiance Nautilus Sidepane Invisible Drag & Drop File Selection
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package light-themes - 0.1.8.31-0ubuntu1

---------------
light-themes (0.1.8.31-0ubuntu1) precise; urgency=low

  * New upstream snapshot
    - Set the background-color for the GtkDrawingArea for notebook (LP: #922516)
    - contact info tooltips not readable in empathy (LP: #929651)
    - Ambiance/Radiance Nautilus Sidepane Invisible Drag & Drop File
      Selection (LP: #945014)
    - gnome-panel: fixed low-contrast labels in window list (LP: #828392)
    - gnome-panel: fixed gradient range for Ambiance
    - gnome-panel: fix cropped icons in bottom panel (LP: #926487)
    - gnome-panel: fix border artifact around applet frames (LP: #920843)
    - gnome-panel: theming for separator (LP: #945644)
 -- Ken VanDine <email address hidden> Wed, 14 Mar 2012 16:08:44 -0400

Changed in light-themes (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers