Ubuntu

Selected workspace in gnome-panel's workspace switcher applet not highlighted

Reported by W.McL on 2011-10-25
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Undecided
Unassigned

Bug Description

When using gnome fallback session with either Radiance or Ambiance theme, the selected workspace is not highlighted in gnome-panel's workspace switcher applet.

Affected files:
/usr/share/themes/Ambiance/gtk-3.0/apps/gnome-panel.css
/usr/share/themes/Radiance/gtk-3.0/apps/gnome-panel.css

Patches included.

W.McL (w-mcl) wrote :
W.McL (w-mcl) wrote :

The attachment "Patch for Ambiance theme" of this bug report has been identified as being a patch. The ubuntu-reviewers team has been subscribed to the bug report so that they can review the patch. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed
Andrea Cimitan (cimi) wrote :

Still a bug?

Changed in light-themes (Ubuntu):
status: Confirmed → Incomplete
Andrea Cimitan (cimi) wrote :

(in precise)

Richard Hansen (a7x) wrote :

Works for me in precise (please reopen if I'm mistaken).

Changed in light-themes (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers