Ambiance: disabled menu items are very hard to read

Bug #761748 reported by Jan Nekvasil on 2011-04-15
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: light-themes

Ambiance: The disabled menu items, which are used for displaying various informations in appindicators, are very hard to read because of poor contrast between dark background and only a bit darker text color. On cheap LCDs the are almost invisible. The best example is the Network Manager appindicator.

Jan Nekvasil (jan-nekvasil) wrote :
Dmitry Shachnev (mitya57) wrote :

Please check also bug 617192, it's marked as fixed although many users report that this text is still unreadable. If it's the same issue as you report, mark this as a duplicate.

tags: added: ambiance
Jan Nekvasil (jan-nekvasil) wrote :

Yes, now I see that bug 617192 it's basically the same bug, but if it's marked as "Fix released", how to bring developer's attention back to this problem?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-themes (Ubuntu):
status: New → Confirmed

I switched to Ambiance because of that!
Maybe it should be possible to let people adjust the colours depending on the quality of their hardware.

Adolfo Jayme (fitojb) wrote :

I think this is now fixed in Oneiric/Gtk3 theme. Now the disabled items' text is clearer.

Changed in light-themes (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints