something strange hapend to mono icons

Bug #595435 reported by Pako on 2010-06-17
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
High
Unassigned
Lucid
High
Didier Roche

Bug Description

Everything seems fine with icons, but the slider in volume control has been changed from white to black. Screenshot attached.

Related branches

Pako (elektrobank01) wrote :
Sebastien Bacher (seb128) wrote :

thank you for your bug report, the issue is due to the recent ido update to lucid

affects: gtk+2.0 (Ubuntu) → ido (Ubuntu)
Changed in ido (Ubuntu):
assignee: nobody → Canonical Desktop Experience Team (canonical-dx-team)
importance: Undecided → High
Sebastien Bacher (seb128) wrote :

opened a lucid task since the broken update went to lucid-updates

Changed in ido (Ubuntu Lucid):
assignee: nobody → Canonical Desktop Experience Team (canonical-dx-team)
importance: Undecided → High
Sebastien Bacher (seb128) wrote :

see bug #595109 as well

Pako (elektrobank01) wrote :

Thanks.

Cody Russell (bratsche) wrote :

Adding this to the gtkrc should fix it:

widget "*IdoScaleMenuItem*" style "scale"

Kenneth Wimer (kwwii) wrote :
Kenneth Wimer (kwwii) wrote :
Kenneth Wimer (kwwii) on 2010-06-18
Changed in ido (Ubuntu Lucid):
status: New → Fix Committed
Changed in ido (Ubuntu):
status: New → Fix Committed
tags: added: patch
Changed in ido (Ubuntu):
assignee: Canonical Desktop Experience Team (canonical-dx-team) → nobody
Changed in ido (Ubuntu Lucid):
assignee: Canonical Desktop Experience Team (canonical-dx-team) → Didier Roche (didrocks)
affects: ido (Ubuntu Lucid) → light-themes (Ubuntu Lucid)
Didier Roche (didrocks) wrote :

Integrated the two patches above and uploaded to lucid-proposed:

 light-themes (0.1.6.6) lucid-proposed; urgency=low
 .
   * Fix ido issue for scale color change (kwii) (LP: #595435):
     - Ambiance/gtk-2.0/gtkrc
     - Radiance/gtk-2.0/gtkrc

Test case:
- install the new package
- change theme to either ambiance or radiance
- note than in both themes, the background color for the slider in the volume indicator is back to orange.

The same has happened in Maverick. Is this an intended theme change for 10.10?

Accepted light-themes into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed
Luca Ferretti (elle.uca) wrote :

Updated package from proposed, now the slider has the previous and proper appearance

tags: added: verification-done
removed: verification-needed
Vish (vish) wrote :

patch-accepted-upstream is the closest to the review workflow patches. Maybe we need more tags for such bugs ;-)

tags: added: patch-accepted-upstream
removed: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package light-themes - 0.1.6.6

---------------
light-themes (0.1.6.6) lucid-proposed; urgency=low

  * Fix ido issue for scale color change (kwii) (LP: #595435):
    - Ambiance/gtk-2.0/gtkrc
    - Radiance/gtk-2.0/gtkrc
 -- Didier Roche <email address hidden> Mon, 21 Jun 2010 19:04:36 +0200

Changed in light-themes (Ubuntu Lucid):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Copied to maverick as well.

Changed in light-themes (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments