Title bar buttons in GNOME turned to the left side

Bug #538402 reported by Vitaly Chekryzhev on 2010-03-13
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrading to Lucid buttons in title bar turned to the left side and system menu has disappeared. Also there is no option to configure that. Also the same effect for all users and even newly made.

Vitaly Chekryzhev (13hakta) wrote :
Monkey (monkey-libre) wrote :

Thank You for your bug report but this isn´t a bug, I´closed this bug, please see:
http://fridge.ubuntu.com/node/1991 and http://brainstorm.ubuntu.com/idea/23899/

Thank You for making Ubuntu better.

Changed in ubuntu:
status: New → Invalid
Mitch Towner (kermiac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 532633, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

This bug is not invalid, simply a duplicate.

Please note that bug 532633 is generating quite a lot of bugmail. To unsubscribe from that bug report (and stop receiving emails every time a comment is made on the bug report) simply click the "minus" sign (surrounded by a red circle) next to your Launchpad ID in the "From Duplicates" list on the right hand side of the bug report.

affects: ubuntu → light-themes (Ubuntu)
Changed in light-themes (Ubuntu):
status: Invalid → Confirmed
Miroslav Ďurian (aasami) wrote :

"A bug becomes a feature by documenting it"

This is not a bug. This is EPIC FAIL!

Miroslav Durian,

Many people are happily using the ubuntu install with default settings without any problems.

I like having the buttons on the left as is puts the close button closer to the menu drop downs.

For the record, I have never clicked any wrong buttons while going for the window controls.

uRock

On Sun, Jun 20, 2010 at 11:02 AM, running_rabbit07
<email address hidden> wrote:
> *** This bug is a duplicate of bug 532633 ***
>    https://bugs.launchpad.net/bugs/532633
>
> Miroslav Durian,
>
> Many people are happily using the ubuntu install with default settings
> without any problems.
>
> I like having the buttons on the left as is puts the close button closer
> to the menu drop downs.
>
> For the record, I have never clicked any wrong buttons while going for
> the window controls.

So what? You are not the world.

> Many people are unhappily using the ubuntu install with default settings
> with many problems.
>
> I hate having the buttons on the left. I don't care if it puts the close button closer
> to the menu drop downs.
>
> For the record, I often click wrong buttons while going for
> the window controls.

What I wrote is just as valid as what you wrote. The difference is
that I no that I am not the world and that every one is not "just like
me". Try it, it will surprise you.

Bob Pendleton

>
> uRock
>
> --
> Title bar buttons in GNOME turned to the left side
> https://bugs.launchpad.net/bugs/538402
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (via bug 532633).
>
> Status in “light-themes” package in Ubuntu: Confirmed
>
> Bug description:
> After upgrading to Lucid buttons in title bar turned to the left side and system menu has disappeared. Also there is no option to configure that. Also the same effect for all users and even newly made.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/light-themes/+bug/538402/+subscribe
>

--
+-----------------------------------------------------------
+ Bob Pendleton: writer and programmer
+ email: <email address hidden>
+ web: www.TheGrumpyProgrammer.com

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments