Tray icons have different distances to each other

Bug #535068 reported by Pablo Quirós on 2010-03-09
72
This bug affects 14 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Medium
James Schriver

Bug Description

Binary package hint: light-themes

The icons in the tray area have different distances to each other. The default tray icons (network manager, sound and indicator applet) are a bit distant to each other, but the tray icons of the rest apps are all together with hardly no space between them.

This is inconsistent. As all of them are in the tray icons area, I expect all of them to have the same behavior. And it looks messed.

Please see attached screenshot.

Pablo Quirós (polmac1985) wrote :
description: updated
Pablo Quirós (polmac1985) wrote :

Here is another example, found in a different bug report.

tags: added: kernel-series-unknown
tags: removed: kernel-series-unknown

Distance between system tray icons is equal. Padding inside panel applets might be confusing for you.

Jorge G (geojorg) wrote :

I see some difference in ambience and radiance.

Jorge G (geojorg) wrote :
James Schriver (dashua) wrote :

I don't see this issue in my branch. Please test and advise.

James Schriver (dashua) wrote :
Pablo Quirós (polmac1985) wrote :

I've tested and it works fine with the apps that you tried, (I guess it's the ones with their own icon in ubuntu-mono), but if you use other applications, such as liferea, amule, deluge, tomboy... the spacing between the icons is quite different, and it seems messed up.

The spacing is inconsistent WITH THE DEFAULT ICONS at the top right at a FRESH INSTALL with the DEFAULT THEME.

And it takes up too much space to begin with on a 1024 width display. (just like GDM since Karmic).

I was assuming this bug to be something by the authors to remind themselves.
The fact they didn't notice it at all is disturbing. They don't have an eye for design at all.

(Does explain the GDM issue, this spacing issue, the inconsistent positioning of notifications and the close button not being at a corner)

Changed in light-themes (Ubuntu):
status: New → Confirmed
James Schriver (dashua) on 2010-03-13
Changed in light-themes (Ubuntu):
assignee: nobody → James Schriver (dashua)
status: Confirmed → Fix Committed
Vish (vish) on 2010-03-17
Changed in light-themes (Ubuntu):
importance: Undecided → Medium
Kenneth Wimer (kwwii) on 2010-05-03
tags: added: rhubarb
Chodid (philipp-chadid) wrote :

Still no solution for this?

lingenfr (lingenfr) wrote :

Bottom line, the default icon spacing in the notification area is TOO WIDE. It was better in the previous version and it does not seem to be adjustable. For those of us with small screens, it limits the area available for applets FOR NO GOOD REASON. Please fix this or post how to adjust the icon spacing. Thanks.

Thomas Boxley (tboxley) wrote :

I think the original poster is referring to how the Notification Area icons are much more pushed together than the Indicator icons.

redman (patrick-libert) wrote :

When is this going to be fixed? I have the same problem.

Andrea Cimitan (cimi) wrote :

no solution for this, and for some reason, with unity will be fixed

Changed in light-themes (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers