[metacity] active windows - no hover - no push

Bug #532551 reported by scholli on 2010-03-05
80
This bug affects 14 people
Affects Status Importance Assigned to Milestone
light-themes (Ubuntu)
Wishlist
Kenneth Wimer

Bug Description

Binary package hint: light-themes

Sorry for the next bug-report...

I noticed that the command-buttons on an active window don't show a visual state. Moving with the mouse over the button (hover) and pressing should show a visual reaction. It's a common entity of those buttons in a metacity that they give different signals for different actions.

Changed in light-themes (Ubuntu):
status: New → Confirmed
Changed in light-themes (Ubuntu):
importance: Undecided → Low
Vish (vish) wrote :

The current behavior is according to design.
Setting status to wishlist.

Changed in light-themes (Ubuntu):
importance: Low → Wishlist
status: Confirmed → Triaged
Pablo Quirós (polmac1985) wrote :

This is not a wish, it's an usability problem caused by a bad design.

tags: added: gloam
David Barth (dbarth) on 2010-03-24
Changed in light-themes (Ubuntu):
assignee: nobody → Kenneth Wimer (kwwii)
Changed in light-themes (Ubuntu):
status: Triaged → Fix Released
martincasc (martincasco) wrote :

Well, the fix is realesed, but on close option the hover/clore animation it's not clear like other two controls

On Fri, Mar 26, 2010 at 03:54, martincasc <email address hidden> wrote:

> Well, the fix is realesed, but on close option the hover/clore animation
> it's not clear like other two controls
>
>
Yes, I agree.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers