Cannot log in back via light-locker.

Bug #1855753 reported by hawran on 2019-12-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
light-locker (Ubuntu)
Undecided
Unassigned

Bug Description

Since a couple of weeks ago I've been experiencing strange issue with light-locker.

When a screensaver (a blank screen) is activated my machine is locked, that's fine.
However, when I try to unlock the machine and log in back to the system, it's impossible. When the blank screen disappears and light-locker's window is back, the screen is flashing, it's impossible to enter any character to the password input field, the menu with users available is either not responding or if it's open, it's blinking, not responding neither to the keyboard nor to the mouse.

The only solution is to go to the text console (Ctrl+Alt+F1) and kill the light-locker process.

I've tried to investigate a little bit and my findings are as follows:
This thing happened when I was on the 4.15.0-70 kernel.
Then I tried to boot to the previous kernel 4.15.0-66 - everything seemed to be OK.
On previous Friday I upgraded to the 4.15.0-72 kernel and today I'm experiencing the same issue again.

It's a notebook Dell Latitude E7470, no a dock station, the second monitor (marked as the Primary) connected via HDMI, notebook's display is disabled.

BASIC INFO:
Xubuntu
Description: Ubuntu 18.04.3 LTS
Release: 18.04

light-locker:
  Installed: 1.8.0-1ubuntu1
  Candidate: 1.8.0-1ubuntu1

NB This issue is hard do describe for me as I'm not a native speaker, the one reasonable thing might be to record a short video...

hawran (hawran.diskuse) wrote :

An update:
I'm on the 4.15.0-66 kernel for a couple of days without problems:
```
$ uname -a
Linux ... 4.15.0-66-generic #75-Ubuntu SMP Tue Oct 1 05:24:09 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
$ uptime
12:29:13 up 3 days, 2:26, 20 users, load average: 2.34, 1.42, 1.46
```

hawran (hawran.diskuse) wrote :

The same issue with `4.15.0-74`.

hawran (hawran.diskuse) wrote :

4.15.0-76-generic as well

hawran (hawran.diskuse) wrote :

I've switched to Ubuntu.
Problem solved.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in light-locker (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers