Ubuntu

Unity notification icon always the same, even when Liferea has new items

Reported by Nicolas_Raoul on 2011-06-30
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
liferea (Ubuntu)
Undecided
Unassigned

Bug Description

As you can see on the attached screenshot, the icon circled in red is always the same, whether Liferea has zero new items (left side), or has new items (right side).

There should be different icons depending on whether there are new unread items or not.
It might be that the Messaging Indicator only changes when the software has support for it, and liferea might not have it yet.

See also: http://askubuntu.com/questions/51235

Nicolas_Raoul (nicolas-raoul) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in liferea (Ubuntu):
status: New → Confirmed
Dave Vree (hdave) wrote :

In 12.04, I think this issue has been fixed.

Changed in liferea (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments