Epiphany/Liferea no longer honours "Document Font" setting

Bug #175586 reported by Alexander Jones on 2007-12-11
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
liferea (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: epiphany-browser

Launchpad and Wikipedia seem to be using Arial when they would previously use whatever I had selected as my "Document Font" in my desktop font settings.

Seems to affect gtkmozembed maybe, as Liferea is defaulting to a 8pt Times New Roman-style font.

This started happening within the last week of Hardy updates, I think.

ProblemType: Bug
Architecture: i386
Date: Tue Dec 11 16:00:43 2007
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: vmnet vmblock vmmon fglrx
Package: epiphany-browser 2.20.2-1ubuntu1
PackageArchitecture: all
SourcePackage: epiphany-browser
Uname: Linux flash 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

Alexander Jones (alex-weej) wrote :
Pedro Villavicencio (pedro) wrote :

Confirmed, thanks for your report.

Changed in epiphany-browser:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in epiphany-browser:
status: Triaged → Confirmed
Alexander Jones (alex-weej) wrote :

I think this is fixed now, Pedro. Have you just confirmed this based on your own testing or based on your comment in December?

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status . Thank you again for taking the time to report this bug and helping to make Ubuntu better. Feel free to submit any future bugs you may find.

Changed in epiphany-browser:
status: Confirmed → Invalid
Heero_Yuy (heeroyuy) wrote :

Having the same problem but on Liferea 1.6.6b, Ubuntu 11.10

the style.css file in ~/.liferea/cache/ keeps resetting itself back to Times New Roman, I even tried to make it read-only, but somehow it manages to change itself back.

It's really annoying, the font looks horrible all over the browser section of Liferea, that I'm desperately looking for an RSS reader that simply let's me change the font !

affects: epiphany-browser (Ubuntu) → liferea (Ubuntu)
Heero_Yuy (heeroyuy) wrote :

Happens again on Ubuntu 11.10, Liferea 1.6.6b

Changed in liferea (Ubuntu):
status: Invalid → New

Confirming then.

Changed in liferea (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers