steadyflow and kget listed as recommends for liferea: steadyflow not available for wily

Bug #1503352 reported by Kev Bowring
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
liferea (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Installing liferea in xubuntu wily calls for

Need to get 88.3 MB of archives.
After this operation, 277 MB of additional disk space will be used.

Running apt-get install --no-install-recommends

Need to get 1,115 kB of archives.
After this operation, 5,556 kB of additional disk space will be used.

Appears that the inclusion of kget as a recommends is causing the problem for anyone but Kubuntu.

Terminal output attached.

Revision history for this message
Kev Bowring (flocculant) wrote :
Revision history for this message
Kev Bowring (flocculant) wrote :

Or is that in recommends has steadyflow or kget and steadyflow is not available in wily?

summary: - kget listed as recommends for liferea
+ steadyflow and kget listed as recommends for liferea: steadyflow not
+ available for wily
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in liferea (Ubuntu):
status: New → Confirmed
Revision history for this message
Buzzing Robot (buzzingrobot) wrote :

Identical behavior in today's Vivid and Gnome dailes. It wanted to bring in 177 additional packages, almost entirely KDE and QT.

Wouldn't that all be invisible to someone using Software Center? I.e., they'd install Liferea and end up with most of KDE, as well.

Revision history for this message
Paul Gevers (paul-climbing) wrote :

This issue has been fixed in Debian already. It requires somebody to update the Ubuntu package as there is a delta between Ubuntu and Debian that propably should remain (actually I would like to support the delta in the Debian package but I don't know how).

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package liferea - 1.10.17-1ubuntu1

---------------
liferea (1.10.17-1ubuntu1) xenial; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add_X-Ubuntu-Gettext-Domain.patch:
      + Add X-Ubuntu-Gettext-Domain to .desktop file.
    - debian/patches/ubuntu-example-feeds.patch:
      + Use Ubuntu feedlists instead of Debian.
    - debian/{patches/libunity.patch, control}:
      + Add Unity support.
    - debian/{patches/port-to-messaging-menu.patch, control, rules}:
      - Port to messaging menu.

 -- Artur Rona <email address hidden> Sun, 17 Jan 2016 15:04:15 +0100

Changed in liferea (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments