libyaml 0.1.4-2 source package in Ubuntu

Changelog

libyaml (0.1.4-2) unstable; urgency=low


  * Remove extra libyaml-0.so symlink from libyaml-dev.
  * Bump Debhelper compat level to 9.
  * Support multiarch.  (Closes: #653748) (LP: #905630)
  * Use 3.0 (quilt) source format.

 -- Anders Kaseorg <email address hidden>  Fri, 30 Dec 2011 17:14:52 -0500

Upload details

Uploaded by:
Anders Kaseorg on 2011-12-31
Uploaded to:
Sid
Original maintainer:
Anders Kaseorg
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-31 main libs

Downloads

File Size SHA-256 Checksum
libyaml_0.1.4-2.dsc 1.3 KiB a5784bd35b360ea94b7e0b977d8621302c9cc309cf7f17001ccb14bb0a6ac8c6
libyaml_0.1.4.orig.tar.gz 460.7 KiB 7bf81554ae5ab2d9b6977da398ea789722e0db75b86bffdaeb4e66d961de6a37
libyaml_0.1.4-2.debian.tar.gz 2.8 KiB de564ebc8b575c43760713804c0cb93dae95a2f59a7c2570439a63563307d08c

Available diffs

No changes file available.

Binary packages built by this source

libyaml-0-2: Fast YAML 1.1 parser and emitter library

 LibYAML is a C library for parsing and emitting data in YAML 1.1, a
 human-readable data serialization format.

libyaml-0-2-dbg: Fast YAML 1.1 parser and emitter library (debugging symbols)

 LibYAML is a C library for parsing and emitting data in YAML 1.1, a
 human-readable data serialization format.
 .
 This package contains detached debuging symbols for the library found
 in libyaml-0-2.

libyaml-dev: No summary available for libyaml-dev in ubuntu quantal.

No description available for libyaml-dev in ubuntu quantal.