libyami 1.3.0-2 source package in Ubuntu

Changelog

libyami (1.3.0-2) unstable; urgency=medium

  * debian/rules: Build with -Wno-error. (Closes: #881045)

 -- Sebastian Ramacher <email address hidden>  Tue, 07 Nov 2017 20:57:39 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2017-11-08
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-22 universe misc

Downloads

File Size SHA-256 Checksum
libyami_1.3.0-2.dsc 2.0 KiB 78b0af9750fc008a41ae2532f4d6c78af6d078448bd3b2c9ee9875787dbca0c9
libyami_1.3.0.orig.tar.gz 801.5 KiB 37ef575e8ca21f5b50107063accdc9051228a5834ba1902df1145a519d2bf2aa
libyami_1.3.0-2.debian.tar.xz 2.9 KiB 401d3be866eec91c896a74a50f0fa55850ce4d76b6ca6257ab252c0b65c047bc

No changes file available.

Binary packages built by this source

libyami-dev: high-level abstraction for Video Acceleration (VA) API (development files)

 Video Acceleration API (VA API) is a library ("libVA") and API specification
 which enables and provides access to graphics hardware (GPU) acceleration for
 video processing on Linux and UNIX based operating systems. Accelerated
 processing includes video decoding, video encoding, subpicture blending and
 rendering. libyami builds on top of libva, and provides high level API for
 video processing. It will help with bitstream parsing, reference frame
 management, etc.
 .
 This package provides the development files for libyami.

libyami1: high-level abstraction for Video Acceleration (VA) API (shared library)

 Video Acceleration API (VA API) is a library ("libVA") and API specification
 which enables and provides access to graphics hardware (GPU) acceleration for
 video processing on Linux and UNIX based operating systems. Accelerated
 processing includes video decoding, video encoding, subpicture blending and
 rendering. libyami builds on top of libva, and provides high level API for
 video processing. It will help with bitstream parsing, reference frame
 management, etc.
 .
 This package provides the shared library for libyami.

libyami1-dbgsym: debug symbols for libyami1