[needs-packaging] Please sync libxtrxdsp from my PPA or Debian Sid

Bug #1867632 reported by Sepi Gair
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libxtrxdsp (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

I intend to package the libxtrxdsp library, which is part of the support for XTRX SDR. See details: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=945154. The package is already presented in Debian's new queue, still not uploaded to Sid. I hope I have time to bring the library to the Focal release.

Sepi Gair (sepigair)
Changed in ubuntu:
assignee: nobody → Sepi Gair (sepigair)
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Sepi Gair (sepigair)
Changed in ubuntu:
status: New → In Progress
Revision history for this message
Sepi Gair (sepigair) wrote :

I finished packaging.

You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/libxtrxdsp) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx/+packages).

The first version of the package was already reviewed by Debian Developer and currently awaiting further processing in Debian's NEW queue (https://ftp-master.debian.org/new/libxtrxdsp_0.0.1+git20190830.eec2864-1.html). The second version contains a simple patch which adds forgotten semicolon and new standards version bump, and changelog bump.

As mentioned in wiki my package does not require feature freeze exception (https://wiki.ubuntu.com/FreezeExceptionProcess#FeatureFreeze_for_new_packages).

Sepi Gair (sepigair)
summary: - [needs-packaging] libxtrxdsp
+ [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Mentors
Sepi Gair (sepigair)
Changed in ubuntu:
status: In Progress → New
assignee: Sepi Gair (sepigair) → nobody
Sepi Gair (sepigair)
summary: - [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Mentors
+ [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Sid
Revision history for this message
Mathew Hodson (mhodson) wrote :

libxtrxdsp (0.0.1+git20190830.eec2864-2) unstable; urgency=medium

  * New patch with syntax error fix.
  * Bump standards version.

 -- Sepi Gair <email address hidden> Tue, 17 Mar 2020 23:09:56 +0100

affects: ubuntu → libxtrxdsp (Ubuntu)
Changed in libxtrxdsp (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers