package libxstream-java 1.4.7-1ubuntu0.1 failed to install/upgrade: package libxstream-java is not ready for configuration cannot configure (current status `half-installed')

Bug #1952047 reported by Carla
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libxstream-java (Ubuntu)
Undecided
Unassigned

Bug Description

Je n'arrive plus à installer des mises à jour ou des applications

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libxstream-java 1.4.7-1ubuntu0.1
ProcVersionSignature: Ubuntu 3.13.0-135.184-generic 3.13.11-ckt39
Uname: Linux 3.13.0-135-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.27
AptOrdering:
 webaccounts-chromium-extension: Install
 libxstream-java: Configure
 webaccounts-chromium-extension: Configure
Architecture: amd64
Date: Wed Nov 24 08:31:07 2021
Dependencies: libxpp3-java 1.1.4c-2build1 [origin: unknown]
DuplicateSignature: package:libxstream-java:1.4.7-1ubuntu0.1:package libxstream-java is not ready for configuration cannot configure (current status `half-installed')
ErrorMessage: package libxstream-java is not ready for configuration cannot configure (current status `half-installed')
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.17
SourcePackage: libxstream-java
Title: package libxstream-java 1.4.7-1ubuntu0.1 failed to install/upgrade: package libxstream-java is not ready for configuration cannot configure (current status `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Carla (carlathms-99) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers