package libxpm4:amd64 1:3.5.11-1ubuntu0.16.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1662675 reported by gzutolx
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libxpm (Ubuntu)
Undecided
Unassigned

Bug Description

Third time this week Update-manager crashes and loses contact with / .

First time it pointed the error to be at some python versions directories, then to /temp.

After a reboot into initramfs, I ran fsck (followed for several allegedly corrections) and it finally blamed libxpm for another update-manager crash .

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libxpm4:amd64 1:3.5.11-1ubuntu0.16.04.1
ProcVersionSignature: Ubuntu 4.4.0-59.80-lowlatency 4.4.35
Uname: Linux 4.4.0-59-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Tue Feb 7 21:22:36 2017
DpkgHistoryLog:
 Start-Date: 2017-02-07 21:22:13
 Commandline: aptdaemon role='role-commit-packages' sender=':1.62'
 Install: linux-headers-4.4.0-62-lowlatency:amd64 (4.4.0-62.83, automatic), linux-headers-4.4.0-62:amd64 (4.4.0-62.83, automatic), linux-image-4.4.0-62-lowlatency:amd64 (4.4.0-62.83, automatic)
 Upgrade: linux-libc-dev:amd64 (4.4.0-59.80, 4.4.0-62.83), linux-image-lowlatency:amd64 (4.4.0.59.62, 4.4.0.62.65), linux-headers-lowlatency:amd64 (4.4.0.59.62, 4.4.0.62.65), linux-lowlatency:amd64 (4.4.0.59.62, 4.4.0.62.65)
DuplicateSignature:
 package:libxpm4:amd64:1:3.5.11-1ubuntu0.16.04.1
 Unpacking linux-libc-dev:amd64 (4.4.0-62.83) over (4.4.0-59.80) ...
 dpkg: error processing package libxpm4:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2014-09-19 (872 days ago)
InstallationMedia: Ubuntu-Studio 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: libxpm
Title: package libxpm4:amd64 1:3.5.11-1ubuntu0.16.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to xenial on 2016-07-09 (213 days ago)

Revision history for this message
gzutolx (santos-augusto) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers