package libxpm4:i386 1:3.5.10-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1392836 reported by cedric
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libxpm (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu show me this problem

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: libxpm4:i386 1:3.5.10-1
ProcVersionSignature: Ubuntu 3.13.0-39.66-generic 3.13.11.8
Uname: Linux 3.13.0-39-generic x86_64
NonfreeKernelModules: wl
.tmp.unity.support.test.0:

ApportVersion: 2.14.1-0ubuntu3.5
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Fri Nov 14 19:45:43 2014
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DuplicateSignature: package:libxpm4:i386:1:3.5.10-1:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270] [1002:791f] (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Device [103c:30c2]
MachineType: Hewlett-Packard HP Compaq 6715s (GR656ET#ABD)
PackageArchitecture: i386
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-39-generic root=UUID=91e47700-3092-4360-9639-83a47e8c4bb3 ro quiet splash vt.handoff=7
SourcePackage: libxpm
Title: package libxpm4:i386 1:3.5.10-1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/04/2008
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68YTT Ver. F.0B
dmi.board.name: 30C2
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 71.2D
dmi.chassis.asset.tag: CNU8182B6Y
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68YTTVer.F.0B:bd03/04/2008:svnHewlett-Packard:pnHPCompaq6715s(GR656ET#ABD):pvrF.0B:rvnHewlett-Packard:rn30C2:rvrKBCVersion71.2D:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq 6715s (GR656ET#ABD)
dmi.product.version: F.0B
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.11.2+14.04.20140714-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.2
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Fri Nov 14 19:21:50 2014
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.15.1-0ubuntu2.1
xserver.video_driver: radeon

Revision history for this message
cedric (cedric-krenn-ck) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.