package python-libxml2 2.9.1+dfsg1-3ubuntu4.4 failed to install/upgrade: el subproceso script pre-removal nuevo devolvió el código de salida de error 1

Bug #1525404 reported by Carlos on 2015-12-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libxml2 (Ubuntu)
Undecided
Unassigned

Bug Description

Help me

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: python-libxml2 2.9.1+dfsg1-3ubuntu4.4
ProcVersionSignature: Ubuntu 3.19.0-39.44~14.04.1-generic 3.19.8-ckt9
Uname: Linux 3.19.0-39-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.18
Architecture: amd64
Date: Fri Dec 11 16:13:46 2015
DuplicateSignature: package:python-libxml2:2.9.1+dfsg1-3ubuntu4.4:el subproceso script pre-removal nuevo devolvió el código de salida de error 1
ErrorMessage: el subproceso script pre-removal nuevo devolvió el código de salida de error 1
InstallationDate: Installed on 2015-11-14 (27 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.10
SourcePackage: libxml2
Title: package python-libxml2 2.9.1+dfsg1-3ubuntu4.4 failed to install/upgrade: el subproceso script pre-removal nuevo devolvió el código de salida de error 1
UpgradeStatus: No upgrade log present (probably fresh install)

Carlos (cyrv-2) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers