Installation of libxml-sax-perl fails

Bug #329652 reported by Jim Fullton on 2009-02-15
6
Affects Status Importance Assigned to Milestone
libxml-sax-perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libxml-simple-perl

Froman automated installation package failure

ProblemType: Package
Architecture: i386
Date: Sun Feb 15 10:17:43 2009
DistroRelease: Ubuntu 8.04
ErrorMessage: dependency problems - leaving unconfigured
NonfreeKernelModules: ath_hal
Package: libxml-simple-perl 2.18-1
PackageArchitecture: all
SourcePackage: libxml-simple-perl
Title: package libxml-simple-perl 2.18-1 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux 2.6.24-23-generic i686

Jim Fullton (fulltonj) wrote :
JanBrinkmann (jbrinkmann) wrote :

Thank you very much for reporting this problem. Changing the package to libxml-sax-perl, since the problem is related to libxml-sax-perl (0.16-0.1). The installation of the package 'libxml-simple-perl' fails because the dependant package (libxml-sax-perl in this case) cannot be installed.

Changed in libxml-simple-perl:
status: New → Confirmed
Evan Carroll (evancarroll) wrote :

Setting up libxml-sax-perl (0.16-0.1) ...
Can't locate object method "save_parsers_debian" via package "XML::SAX" at /usr/bin/update-perl-sax-parsers line 90.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers