There are currently no open bugs.

"libxml-libxslt-perl" versions published in Ubuntu

Artful (1.95-1build2): universe/perl
Zesty (1.95-1build1): universe/perl
Xenial (1.94-2build1): universe/perl
Trusty (1.84-1): main/perl
Precise (1.75-2): main/perl