There are currently no open bugs.

"libxfcegui4" versions published in Ubuntu

Bionic (4.10.0-4): universe/x11
Artful (4.10.0-4): universe/x11
Zesty (4.10.0-3): universe/x11
Xenial (4.10.0-3): universe/x11
Trusty (4.10.0-2): universe/x11
Precise (4.8.1-5ubuntu1): universe/x11