Comment 15 for bug 87947

Nikolaus Filus (nfilus) wrote :

Please change default to sloppy locks. There are a lot of binary java apps, that need older versions of java (1.3.1 or 1.4.2) and most users will encounter this problem. I know it's not the prefered solution, but it's easy enough to satisfy a lot of people.