There are currently no open bugs.

"libwx-perl" versions published in Ubuntu

Artful (1:0.9932-2): universe/perl
Zesty (1:0.9928-1build1): universe/perl
Xenial (1:0.9923-4build3): universe/perl
Trusty (1:0.9922-2): universe/perl
Precise (1:0.9903-1): universe/perl