Sync libwps 0.2.9-2 (main) from Debian unstable (main)

Bug #1252949 reported by Logan Rosen on 2013-11-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libwps (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync libwps 0.2.9-2 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Apply patch from upstream to fix FTFBS.
Debian fixed the FTBFS in a different way, so the delta is no longer necessary.

Changelog entries since current trusty version 0.2.9-1ubuntu1:

libwps (0.2.9-2) unstable; urgency=low

  * --disable-werror (closes: #713480)

 -- Rene Engelhard <email address hidden> Mon, 24 Jun 2013 14:20:24 +0000

Logan Rosen (logan) on 2013-11-20
Changed in libwps (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

This bug was fixed in the package libwps - 0.2.9-2
Sponsored for Logan Rosen (logan)

---------------
libwps (0.2.9-2) unstable; urgency=low

  * --disable-werror (closes: #713480)

 -- Rene Engelhard <email address hidden> Mon, 24 Jun 2013 14:20:24 +0000

Changed in libwps (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers