workspace switcher mouseover text incorrect

Bug #569649 reported by Kevin Hunter on 2010-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libwnck (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-panel

With a default Ubuntu Lucid RC install, all updates applied as of 24 Apr 2010, the workspace switcher mouseover text always reads:

Current workspace: "Workspace 1"

Even if the current workspace is 2, 3, or 4, it always reads as "Workspace 1"

This is obviously a low priority bug, but I don't know how to mark it as such.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gnome-panel 1:2.30.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
Architecture: amd64
Date: Sun Apr 25 00:30:19 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100406.1)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gnome-panel

Kevin Hunter (hunteke) wrote :
Kevin Hunter (hunteke) wrote :

Oh, of note, I can confirm this behavior on two separate installs of Lucid, 64bit.

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

affects: gnome-panel (Ubuntu) → libwnck (Ubuntu)
Changed in libwnck (Ubuntu):
importance: Undecided → Low
status: New → Invalid
Kevin Hunter (hunteke) wrote :

Damn, sorry. I tried to search thoroughly first. Obviously not thoroughly enough.

Kevin Hunter (hunteke) wrote :

Err, if it's been reported, do you have a bug number? That would make this report a duplicate, not invalid, right?

Kevin Hunter (hunteke) wrote :

Ah there it is. The bug report is active since Sep, 2007, but has a misleading subject: Bug #145704

Changed in libwnck (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers