Update libwebsockets to latest upstream - 1.3

Bug #1422623 reported by Roger Light
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
libwebsockets (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Version 1.3 of libwebsockets was released in July and has lots of bug fixes and other improvements.

I have prepared an updated branch and will push it shortly.

Related branches

tags: added: upgrade-software-version
tags: added: patch
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libwebsockets (Ubuntu):
status: New → Confirmed
Revision history for this message
Gianfranco Costamagna (costamagnagianfranco) wrote :

landing in xenial.

Changed in libwebsockets (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers