Please sync libwebservice-youtube-perl 1.0.3-1 (Universe) from Debian unstable (main)

Bug #268443 reported by U. B. on 2008-09-10
6
Affects Status Importance Assigned to Milestone
libwebservice-youtube-perl (Debian)
Fix Released
Unknown
libwebservice-youtube-perl (Ubuntu)
Wishlist
Unassigned

Bug Description

Changlelog since 1.0.2-2:

 libwebservice-youtube-perl (1.0.3-1) unstable; urgency=low

   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
     (source stanza).
   * debian/control: Added: ${misc:Depends} to Depends: field.

   [ Rene Mayorga ]
   * debian/control: update my email address.

   [ gregor herrmann ]
   * New upstream release (closes: #512375).
   * debian/control:
     - change my email address
     - extend long description
   * Set debhelper compatibility level to 7; adapt
     debian/{control,compat,rules}.
   * Don't install README anymore.
   * debian/copyright: switch to new format and add information about files
     under inc/.
   * Set Standards-Version to 3.8.0 (no further changes).

 -- gregor herrmann <email address hidden> Tue, 20 Jan 2009 20:15:11 +0100

petski (petski) wrote :

Hi, do you have a couple of example URL's that don't work with the original code?

U. B. (u710bts) wrote :

I suppose many, if not most, if not all, fail.
Do you know of any that still works?

Those ones (most viewed ever) fail, for example:
http://www.youtube.com/watch?v=cQ25-glGRzI
http://www.youtube.com/watch?v=dMH0bHeiRNg
http://www.youtube.com/watch?v=12Z3J1uzd0Q

petski (petski) wrote :
Changed in libwebservice-youtube-perl:
status: New → In Progress
petski (petski) on 2009-01-02
Changed in libwebservice-youtube-perl:
status: In Progress → Confirmed
petski (petski) wrote :

Since there was no process in RT, I've contacted upstream off-list. He apologies for the late response and is currently working on a solution. Once the new release becomes available, I'll try to guide the process of getting this new release into Ubuntu. Thanks U.B.

Changed in libwebservice-youtube-perl:
status: Confirmed → In Progress
petski (petski) on 2009-01-20
Changed in libwebservice-youtube-perl:
status: In Progress → Fix Committed
petski (petski) wrote :

Debian developers released a new version of this package (See remove bug watches).

MOTU, please sync with debian unstable to close this ticket.

Iain Lane (laney) wrote :

Thanks for getting the fix upstream - this is the ideal way to fix bugs :)

Converted to a sync request and ACKed.

description: updated
Changed in libwebservice-youtube-perl:
importance: Undecided → Wishlist
status: Fix Committed → Confirmed
James Westby (james-w) wrote :

[Updating] libwebservice-youtube-perl (1.0.2-2 [Ubuntu] < 1.0.3-1 [Debian])
 * Trying to add libwebservice-youtube-perl...
  - <libwebservice-youtube-perl_1.0.3.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <libwebservice-youtube-perl_1.0.3-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <libwebservice-youtube-perl_1.0.3-1.dsc: downloading from http://ftp.debian.org/debian/>
I: libwebservice-youtube-perl [universe] -> libwebservice-youtube-perl_1.0.2-2 [universe].

Changed in libwebservice-youtube-perl:
status: Confirmed → Fix Released
Changed in libwebservice-youtube-perl:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.