There are currently no open bugs.

"libwant-perl" versions published in Ubuntu

Hirsute-proposed (0.29-1build5): main/perl
Hirsute (0.29-1build4): main/perl
Groovy (0.29-1build4): main/perl
Focal (0.29-1build4): main/perl
Bionic (0.29-1build2): universe/perl
Xenial (0.26-1build1): universe/perl
Trusty (0.22-1): universe/perl
Precise (0.18-2build2): universe/perl