please merge libvirt 0.9.6-1 from debian wheezy

Bug #875001 reported by Boris Derzhavets on 2011-10-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libvirt (Ubuntu)
High
Unassigned

Bug Description

It would be nice to see 0.9.6 in Ubuntu 12.04 , which is a significant upgrade from 0.9.2.
It's already in Debian Unstable http://packages.qa.debian.org/libv/libvirt.html.
It would match much better then 0.9.2 status of Qemu-kvm in 6 months.

description: updated
Dave Walker (davewalker) wrote :

Tentatively assigning to Serge Hallyn for merging. Thanks!

Changed in libvirt (Ubuntu):
milestone: none → precise-alpha-1
status: New → Triaged
importance: Undecided → High
assignee: nobody → Serge Hallyn (serge-hallyn)
summary: - Sync to newer version on libvirt for Ubuntu 12.04
+ please merge libvirt 0.9.6-1 from debian wheezy
Changed in libvirt (Ubuntu):
assignee: Serge Hallyn (serge-hallyn) → nobody
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers