Needs recompile after update of bridge-utils to 1.5-1 and higher

Bug #780896 reported by zigi on 2011-05-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libvirt (Ubuntu)
High
Serge Hallyn

Bug Description

From brigde-utils changelog:

Relocate ifupdown.sh to /lib/bridge-utils and brctl to /sbin. Closes: #569350.

But libvirt expects brctl in /usr/sbin/.

zigi (ziegleka) wrote :

system: oneiric, Linux 2.6.39-1-generic #6-Ubuntu SMP Thu May 5 22:11:02 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
libvirt installed version: 0.8.8-1ubuntu7

tags: added: oneiric
Changed in libvirt (Ubuntu):
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Serge Hallyn (serge-hallyn)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libvirt - 0.8.8-1ubuntu8

---------------
libvirt (0.8.8-1ubuntu8) oneiric; urgency=low

  * Force rebuild to find brctl in its new location. (LP: #780896)
 -- Serge Hallyn <email address hidden> Wed, 11 May 2011 09:41:42 -0500

Changed in libvirt (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers