Comment 6 for bug 1829223

Tested with 5.0.0-1ubuntu4~ppa1 from PPA now all three vhost hotplug types work.