Merge libvirt-python from Debian unstable for 22.04

Bug #1946871 reported by Bryce Harrington
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libvirt-python (Ubuntu)
Undecided
Christian Ehrhardt 

Bug Description

Upstream: tbd
Debian: 7.0.0-2
Ubuntu: 7.6.0-0ubuntu1

Debian does new releases regularly, so it's likely there will be newer versions available before FF that we can pick up if this merge is done later in the cycle.

### Old Ubuntu Delta ###

libvirt-python (7.6.0-0ubuntu1) impish; urgency=medium

  * New upstream version 7.6.0
    - d/t/control, d/t/smoke3: tests now use pytest

 -- Christian Ehrhardt <email address hidden> Mon, 16 Aug 2021 12:38:16 +0200

Changed in libvirt-python (Ubuntu):
assignee: nobody → Christian Ehrhardt  (paelzer)
Bryce Harrington (bryce)
description: updated
Changed in libvirt-python (Ubuntu):
milestone: none → ubuntu-22.01
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers