Drop non working scopes

Bug #1808671 reported by Khurshid Alam on 2018-12-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libunity (Ubuntu)
Undecided
Unassigned

Bug Description

Many online scopes and lenses are not working anymore. So drop them from recommends. And tomboy is going to be removed from debian so use gnote instead of tomboy.

unity-gnote-scope: https://launchpad.net/unity-scope-gnote

Related branches

description: updated
affects: unity (Ubuntu) → libunity (Ubuntu)
Changed in libunity (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libunity - 7.1.4+19.04.20190319-0ubuntu1

---------------
libunity (7.1.4+19.04.20190319-0ubuntu1) disco; urgency=medium

  [ Khurshid Alam ]
  * Fix diffmodel tests against glib 2.59.3

  [ Rico Tzschichholz ]
  * Those changes are required to build with vala 0.43.x

  [ Robert Ancell ]
  * Update deprecated tag to recent format

 -- <email address hidden> (<email address hidden>) Tue, 19 Mar 2019 10:18:44 +0000

Changed in libunity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers