package libunity9 7.1.4+18.04.20180209.1-0ubuntu2 failed to install/upgrade: a tentar sobreescrever '/usr/bin/unity-scope-loader' partilhado, que é diferente de outras instâncias do pacote libunity9:i386

Bug #1784669 reported by Anderson Porto on 2018-07-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libunity (Ubuntu)
Undecided
Unassigned

Bug Description

I was trying to install nautilus-image-converter-0-3-1-en-ubu.deb and then crashed!

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: libunity9 7.1.4+18.04.20180209.1-0ubuntu2
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Tue Jul 31 13:03:49 2018
ErrorMessage: a tentar sobreescrever '/usr/bin/unity-scope-loader' partilhado, que é diferente de outras instâncias do pacote libunity9:i386
InstallationDate: Installed on 2018-05-15 (76 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3
SourcePackage: libunity
Title: package libunity9 7.1.4+18.04.20180209.1-0ubuntu2 failed to install/upgrade: a tentar sobreescrever '/usr/bin/unity-scope-loader' partilhado, que é diferente de outras instâncias do pacote libunity9:i386
UpgradeStatus: No upgrade log present (probably fresh install)

Anderson Porto (aporto72) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers