package unity-scopes-runner 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1608427 reported by Sumit Shrivastava on 2016-08-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libunity (Ubuntu)
Undecided
Unassigned

Bug Description

-

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: unity-scopes-runner 7.1.4+16.04.20160701-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Aug 1 14:27:24 2016
Dependencies:

DuplicateSignature:
 package:unity-scopes-runner:7.1.4+16.04.20160701-0ubuntu1
 Processing triggers for ureadahead (0.100.0-19) ...
 ureadahead will be reprofiled on next reboot
 dpkg: error processing package unity-scopes-runner (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-02-08 (175 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: libunity
Title: package unity-scopes-runner 7.1.4+16.04.20160701-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to xenial on 2016-08-01 (0 days ago)

Sumit Shrivastava (sumitsrjhs) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers