Amazon icon disappears after clicking on it

Bug #1055625 reported by YannUbuntu on 2012-09-24
40
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Low
Unassigned
WebApps: libunity-webapps
Low
Unassigned
libunity-webapps (Ubuntu)
Low
Ken VanDine
unity (Ubuntu)
Undecided
Unassigned

Bug Description

Fresh today's Quantal daily, in liveCD. No internet connection.
Click on the Amazon icon.

Expected behavior: the icon remains.
Observed behavior: the icon disappears.

Related branches

Omer Akram (om26er) wrote :

Yes, it disappears but comes back when the website fully opens.

YannUbuntu (yannubuntu) on 2012-09-24
description: updated
Omer Akram (om26er) on 2012-09-24
Changed in unity:
importance: Undecided → Low
Changed in libunity-webapps:
importance: Undecided → Low
Changed in unity (Ubuntu):
importance: Undecided → Low
Changed in unity:
status: New → Triaged
Changed in libunity-webapps:
status: New → Triaged
affects: unity (Ubuntu) → libunity-webapps (Ubuntu)
Omer Akram (om26er) on 2012-09-24
Changed in libunity-webapps (Ubuntu):
status: New → Triaged
Felix Möller (felix-derklecks) wrote :

Not sure what I did wrong, I lost mine forever...

Changed in libunity-webapps (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)
Giovanni Mellini (merlos) wrote :

I'm experiencing the same problem but after and won't come back when I open the web site (Chrome)

Same (that is, the icon does not reappear). A workaround is to look for Amazon in the dash and drag it back onto the launcher manually.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1055625

tags: added: iso-testing
Robert Carr (robertcarr) on 2012-09-26
Changed in libunity-webapps:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libunity-webapps - 2.3.8-0ubuntu3

---------------
libunity-webapps (2.3.8-0ubuntu3) quantal-proposed; urgency=low

  * debian/patches/fix_desktop_file_with_spaces.patch
    - Don't create desktop files with spaces (LP: #1055598)
  * debian/patches/fix_mem_free.patch
    - fix double memory free
  * debian/patches/lp_1055625.patch
    - fixed preinstalled launchers flicker/disappearing/duping (LP: #1055625)
 -- Ken VanDine <email address hidden> Wed, 26 Sep 2012 13:16:10 -0400

Changed in libunity-webapps (Ubuntu):
status: Triaged → Fix Released
Akhila (akhilahegde) wrote :

Fix verified for the build 20100928.

Akhila (akhilahegde) wrote :

That is build 20120928 :)

Felix Möller (felix-derklecks) wrote :

This works for me perfectly now.

Changed in unity:
status: Triaged → Fix Released
Changed in libunity-webapps:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers