There are currently no open bugs.

"libunicode-maputf8-perl" versions published in Ubuntu

Artful (1.11-4): universe/perl
Zesty (1.11-4): universe/perl
Xenial (1.11-4): universe/perl
Vivid (1.11-3): universe/perl
Trusty (1.11-3): universe/perl
Precise (1.11-2): universe/perl