There are currently no open bugs.

"libtrue-perl" versions published in Ubuntu

Groovy (1.0.1-1build1): universe/perl
Focal (1.0.1-1build1): universe/perl
Bionic (0.18-2build4): universe/perl
Xenial (0.18-2build2): universe/perl
Trusty (0.18-1build3): universe/perl
Precise (0.18-1build2): universe/perl