[FTBFS] amd64 build of heimdal 7.1.0+dfsg-9 FAIL: test_rfc3961

Bug #1655839 reported by dino99 on 2017-01-12
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
heimdal (Ubuntu)
High
Nish Aravamudan
libtool (Ubuntu)
Undecided
Unassigned

Bug Description

A few builds have failed: amd64, ppc64el & s390x for Zesty proposed

for example amd64 fails on test_rfc3961

dino99 (9d9) on 2017-01-12
tags: added: zesty
Changed in heimdal (Ubuntu):
status: New → Confirmed
dino99 (9d9) wrote :

Upgrade still cant be done on amd64; Could the test been fixed and heimdal being rebuilt please ?

tags: added: upgrade-software-version
dino99 (9d9) wrote :

Still waiting someone to take care of that failed built

dino99 (9d9) on 2017-02-06
tags: added: ftbfs
summary: - amd64 build of heimdal 7.1.0+dfsg-9 FAIL: test_rfc3961
+ [FTBFS] amd64 build of heimdal 7.1.0+dfsg-9 FAIL: test_rfc3961
Joshua Powers (powersj) on 2017-02-13
Changed in heimdal (Ubuntu):
importance: Undecided → High
Nish Aravamudan (nacc) on 2017-02-16
Changed in heimdal (Ubuntu):
assignee: nobody → Nish Aravamudan (nacc)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package heimdal - 7.1.0+dfsg-9ubuntu1

---------------
heimdal (7.1.0+dfsg-9ubuntu1) zesty; urgency=medium

  * debian/patches/fix_ld_library_path: Fix FTBFS due to LD_LIBRARY_PATH
    in test script wrappers. Closes LP: #1655839. Apply this via
    d/rules, as we regenerate the libtool environment during the build.

 -- Nishanth Aravamudan <email address hidden> Thu, 16 Feb 2017 09:56:03 -0800

Changed in heimdal (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers