libtheora 1.1.1+dfsg.1-14 source package in Ubuntu

Changelog

libtheora (1.1.1+dfsg.1-14) unstable; urgency=medium

  * Add libvorbis-dev as build and test dependency to get all required
    headers installed.
  * Drop quilt from build dependencies and dh call.

 -- Petter Reinholdtsen <email address hidden>  Fri, 27 May 2016 08:39:40 +0200

Upload details

Uploaded by:
Debian Xiph.org Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Xiph.org Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release main libs

Downloads

File Size SHA-256 Checksum
libtheora_1.1.1+dfsg.1-14.dsc 2.5 KiB 20992f97c4ea622cb2336e6795dd5d816eaf29499ed5278d05dd684218c8e91a
libtheora_1.1.1+dfsg.1.orig.tar.gz 2.0 MiB c59b0f07a7314dfe2ade15c41bc9f637f8a450fc6b340af61b81760629f28f90
libtheora_1.1.1+dfsg.1-14.debian.tar.xz 10.3 KiB 51d8d8bc6a613c42857a5c37e93b013e9239c2bb24c24873161adeee08319bc5

Available diffs

No changes file available.

Binary packages built by this source

libtheora-bin: No summary available for libtheora-bin in ubuntu yakkety.

No description available for libtheora-bin in ubuntu yakkety.

libtheora-bin-dbgsym: No summary available for libtheora-bin-dbgsym in ubuntu zesty.

No description available for libtheora-bin-dbgsym in ubuntu zesty.

libtheora-dbg: No summary available for libtheora-dbg in ubuntu disco.

No description available for libtheora-dbg in ubuntu disco.

libtheora-dev: No summary available for libtheora-dev in ubuntu yakkety.

No description available for libtheora-dev in ubuntu yakkety.

libtheora-dev-dbgsym: No summary available for libtheora-dev-dbgsym in ubuntu cosmic.

No description available for libtheora-dev-dbgsym in ubuntu cosmic.

libtheora-doc: No summary available for libtheora-doc in ubuntu cosmic.

No description available for libtheora-doc in ubuntu cosmic.

libtheora0: No summary available for libtheora0 in ubuntu zesty.

No description available for libtheora0 in ubuntu zesty.

libtheora0-dbgsym: No summary available for libtheora0-dbgsym in ubuntu yakkety.

No description available for libtheora0-dbgsym in ubuntu yakkety.