There are currently no open bugs.

"libtext-vcard-perl" versions published in Ubuntu

Disco (3.09-1): universe/perl
Cosmic (3.09-1): universe/perl
Bionic (3.09-1): universe/perl
Xenial (3.07-1): universe/perl
Trusty (2.13-2): universe/perl
Precise (2.10-1): universe/perl