There are currently no open bugs.

"libtext-hunspell-perl" versions published in Ubuntu

Groovy (2.14-1build3): universe/perl
Focal (2.14-1build3): universe/perl
Eoan (2.14-1build1): universe/perl
Bionic (2.11-1build4): universe/perl
Xenial (2.11-1): universe/perl
Trusty (2.08-1): universe/perl