There are currently no open bugs.

"libtext-bidi-perl" versions published in Ubuntu

Groovy (2.15-2): universe/perl
Focal (2.15-2): universe/perl
Eoan (2.15-1): universe/perl
Bionic (2.12-1build1): universe/perl
Xenial (2.11-1build1): universe/perl
Trusty (2.08-2): universe/perl
Precise (0.03-5build2): universe/perl