There are currently no open bugs.

"libtest-weaken-perl" versions published in Ubuntu

Artful (3.022000-1): universe/perl
Zesty (3.022000-1): universe/perl
Xenial (3.022000-1): universe/perl
Trusty (3.022000-1): universe/perl
Precise (3.004000-1): universe/perl